Pegándome con las tarjetas de red

Vaya tarde llevo…yo que pretendía tener un relajada tarde de ordenación de apuntes y poco más…y resulta que el servidor no responde a mis peticiones…suficiente para picarme con él y arreglarlo!

Como alguno ya sabrá, tengo un mini-servidor de descargas 24 horas sobre todo, aunque también tengo en él una pequeña página alojada para compartir cosillas con los amigos y tal…El caso es que para evitar ruidos se me ocurrió instalarlo en la terraza y, ahí está….viviendo entre el frío de la noche y los pajaros haciendo sus nidos en él, hasta que se dan cuenta de que es un sitio un poco ruidoso para vivir 🙂 Todo el tema del toqueteo de hard y demás, me gusta hacerlo mientras todavía es de día, asi que esta tarde me ha tocado curro…

Ahora que me manejo desde el Vista, joe!me sorprende lo que me ha pasado…
De la noche a la mañana y sin razón aparente, el XP que monta el servidor (ansias de Linux tiene, pero tiene que esperar…) deja de reconocer la tarjeta de red…aaahhhrgg!peor no puede ser…cuento a continuación el proceso que he seguido para su reparación, y quizá le sirva a alguien cuando le pase algo parecido.

Sigue leyendo

1. Busqueda de drivers a través de internet, para ello, tu amigo google puede ayudar mucho.
2. Encuentro dichos drivers…voy todo contento con mi PenDrive y…pssss….también le ha dado por no detectar nada del USB…
3. Dada mi aversión a los disquetes, mi equipo principal no dispone de disquetera desde la última vez que lo monté (este sábado), suficiente para que justo hoy la necesitase…me fustigo y sigo hacia adelante. Intención: pasar driver en disquete y probar a instalarlo > Resultado: Fallido
4. Iluso de mi pienso: “Esta tarjeta el XP la detectó sola…” y bueno..empiezo a restaurar el sistema, para esto:
– Introduzco el CD de Windows XP y reinicio el PC
– Arranco desde él y sigo los pasos como si fuera a instalarlo, excepto cuando detecta que tengo una versión anterior instalada y pulso “R” para repararla
– Comienza un proceso de reparación…aproximadamente unos 50 minutos en mi 128Mb, 866Mhz :-S
5. Arranca de nuevo XP, y nanai…no detecta la tarjeta de red, sigue siendo un “puñetero” dispositivo desconocido.
6. Mecagüen chos!Voy a probar a arrancar desde la Knoppix a ver si monta el USB-Disk que tengo por aquí…arranca…pero sorpresa!En este pc tampoco muestra el puntero…caca de la vaca…paso de comandos, voy a lo hard.
7. En un arranque (de rabia), quito la tarjeta de red que Windows Vista detectó sin problemas y que tenñia en el equipo principal, una 3Com 10/100 y la metó en la misma PCI del server donde estaba instalada la otra, esta segunda la coloco en otra PCI del servidor por si acaso resulta que al final vuelve a reconocerla.
8. Reinicio y bien…me ha reconocido la 3Com, que le den a la antigua…cuando la arregle os comento lo que era.

Solución: Cambio hard a pelo..sin contemplaciones… 😉

Mas que nada el artículo quería ponerlo para dar opciones a la gente cuando le pase algo similar, siempre existen opciones antes de tirar de tarjeta y comprar tarjeta nueva…jur jur!si es que hoy estoy “mu jachondo” 😉 Son opciones simples que parece que cualquiera puede pensar, pero a veces no es así.

Aun así, teneis carta blanca para proponer otras soluciónes a la “mini-guía para arreglar cosas que se rompen sin más”
¿Más opciones?

Anuncios



    Responder

    Introduce tus datos o haz clic en un icono para iniciar sesión:

    Logo de WordPress.com

    Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

    Imagen de Twitter

    Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

    Foto de Facebook

    Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

    Google+ photo

    Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

    Conectando a %s



A %d blogueros les gusta esto: